[lkml]   [2002]   [Mar]   [15]   [last100]   RSS Feed
Views: [wrap][no wrap]   [headers]  [forward] 
Messages in this thread
    SubjectRe: VGA blank causes hang with 2.4.18
    Richard Gooch escribió:
    > Hi, all. Here's a perverse problem: when the screen blanks (text
    > console) with 2.4.18, the machine hangs. No ping response, no magic
    > SysReq response. I didn't have this problem with 2.4.7.
    > The command I used to configure screen blanking was:
    > setterm -blank 10 -powerdown 0
    > This is an Athalon 850 MHz on a Gigabyte GA-7ZM motherboard.
    > I managed to waste a few hours chasing this, wondering why the machine
    > hung a while after boot. Of course, I first blamed the jobs that were
    > started on it soon after boot. Turns out the jobs are not to blame!
    > Regards,
    > Richard....

    I have had a similar problem for a long time with different versions of
    Linux kernel.
    This problem rarely occurs and it always does when I am in a text
    console. MagicSysRq does not help :-(.

    D. Juan Piernas Cánovas
    Departamento de Ingeniería y Tecnología de Computadores
    Facultad de Informática. Universidad de Murcia
    Campus de Espinardo - 30080 Murcia (SPAIN)
    Tel.: +34968367657 Fax: +34968364151
    PGP public key:

    *** Por favor, envíeme sus documentos en formato texto, HTML, PDF o
    PostScript :-) ***
    To unsubscribe from this list: send the line "unsubscribe linux-kernel" in
    the body of a message to
    More majordomo info at
    Please read the FAQ at

     \ /
      Last update: 2005-03-22 13:25    [W:0.024 / U:62.572 seconds]
    ©2003-2016 Jasper Spaans. hosted at Digital OceanAdvertise on this site