lkml.org 
[lkml]   [2002]   [Feb]   [9]   [last100]   RSS Feed
Views: [wrap][no wrap]   [headers]  [forward] 
 
Messages in this thread
/
Date
From
SubjectRe: sonypi in 2.4.18-pre9
On Sat, Feb 09, 2002 at 08:07:12PM +0100, Felix Seeger wrote:

> Am Samstag, 9. Februar 2002 19:19 schrieb Stelian Pop:
> > On Sat, Feb 09, 2002 at 12:48:34PM +0100, Felix Seeger wrote:
> > > Great I just want to say that sonypi in 2.4.18-pre9 works fine.
> >
> > Thanks.
> >
> > > I have a vaio pcg qr10. This is the first kernel Version in which I can
> > > changing the background lite.
> >
> > Strange, the screen brightness code wasn't modified in a while. What
> > was your latest kernel ?

> 2.4.17 ;)

Strange, there weren't changes supposed to affect this in 2.4.18pre patches.
Well, at least it is not the other way around (you reporting something
broken...)

> There I had the problem that spicctrl always told me and error with ioctl or
> so.
> Maybe this error is gone because I have compilde the kernel with io Device
> support.

???

Stelian.
--
Stelian Pop <stelian.pop@fr.alcove.com>
Alcove - http://www.alcove.com
-
To unsubscribe from this list: send the line "unsubscribe linux-kernel" in
the body of a message to majordomo@vger.kernel.org
More majordomo info at http://vger.kernel.org/majordomo-info.html
Please read the FAQ at http://www.tux.org/lkml/

\
 
 \ /
  Last update: 2005-03-22 13:24    [from the cache]
©2003-2011 Jasper Spaans. Advertise on this site