lkml.org 
[lkml]   [2002]   [Nov]   [6]   [last100]   RSS Feed
Views: [wrap][no wrap]   [headers]  [forward] 
 
Messages in this thread
/
SubjectRe: promise ide problem: missing disks (RESOLVED)
From
Date
Ok, the 0.30 Promise driver was ok (in RedHat 7.3 and 2.4.18) if it
supports the card. 0.32 is broken, this is in 2.4.19 and 20-pre. The
0.35 driver in -ac and 2.5 is fine too.

Given that, I think the bbest solution is if the driver updates in -ac
go to Marcello for 2.4.21-pre1... though it seems a pity to ship 2.4.20
with a driver that is broken.

On Wed, 2002-11-06 at 00:00, Brian Jackson wrote:
> I may be able to help you narrow it down a bit. I have used 2.4.19-vanilla
> and it worked fine(all drives showed up). When I tried
> fnk10(www.cipherfunk.org) the drive on the secondary channel doesn't show
> up. I don't know exactly what changes fnk10 has with regards to ide, but I
> know he has put a bunch of stuff from the 20-pre series in fnk10. Hope this
> helps.
>
> --Brian Jackson
>
> Justin Cormack writes:
>
> > On Tue, 2002-11-05 at 19:49, Justin Cormack wrote:
> >> I have a Promise Ultra133 IDE controller, and cannot get any drives to
> >> appear on the second channel under Linux. The controller says it finds
> >> the drive on the second channel on its bios screen, but Linux will not
> >> see it. This is with 2.4.20-pre9 and -rc1.


-
To unsubscribe from this list: send the line "unsubscribe linux-kernel" in
the body of a message to majordomo@vger.kernel.org
More majordomo info at http://vger.kernel.org/majordomo-info.html
Please read the FAQ at http://www.tux.org/lkml/

\
 
 \ /
  Last update: 2005-03-22 13:30    [from the cache]
©2003-2014 Jasper Spaans. Advertise on this site