lkml.org 
[lkml]   [2002]   [Nov]   [5]   [last100]   RSS Feed
Views: [wrap][no wrap]   [headers]  [forward] 
 
Messages in this thread
    /
    Date
    From
    SubjectRe: 2.5 vi .config ; make oldconfig not working
    On Tue, Nov 05, 2002 at 06:21:10PM +0100, Jens Axboe wrote:
    > > '=n' is wrong, that should be "# CONFIG_NFSD_V4 is not set" still...
    >
    > Why is that wrong? It worked before.

    I've run into kernels where '=n' didn't work. The old-skool
    canonical answer was "# CONFIG_FOO is not set", and that worked reliably
    in <2.5

    Joel

    --

    print STDOUT q
    Just another Perl hacker,
    unless $spring
    - Larry Wall

    Joel Becker
    Senior Member of Technical Staff
    Oracle Corporation
    E-mail: joel.becker@oracle.com
    Phone: (650) 506-8127
    -
    To unsubscribe from this list: send the line "unsubscribe linux-kernel" in
    the body of a message to majordomo@vger.kernel.org
    More majordomo info at http://vger.kernel.org/majordomo-info.html
    Please read the FAQ at http://www.tux.org/lkml/

    \
     
     \ /
      Last update: 2005-03-22 13:30    [W:0.022 / U:0.136 seconds]
    ©2003-2016 Jasper Spaans. hosted at Digital OceanAdvertise on this site