lkml.org 
[lkml]   [2002]   [Nov]   [27]   [last100]   RSS Feed
Views: [wrap][no wrap]   [headers]  [forward] 
 
Messages in this thread
/
Date
From
Subjectmodutils 2.4.19/20/21/22 and kernel 2.5.48/49 errors
I can't get modutils to work with the 2.5.48/49 kernel.

I get an error about QM_MODULES not being supported.

I've tried many versions of modutils all with the same problem... Do i
need a patch or some magic stuff needs to be passed to the configure
script?

Or do I just need to build everything into the kernel?

I don't care about backward compadibility with 2.4.x...

--
Bryan Whitehead
SysAdmin - JPL - Interferometry Systems and Technology
Phone: 818 354 2903
driver@jpl.nasa.gov



-
To unsubscribe from this list: send the line "unsubscribe linux-kernel" in
the body of a message to majordomo@vger.kernel.org
More majordomo info at http://vger.kernel.org/majordomo-info.html
Please read the FAQ at http://www.tux.org/lkml/

\
 
 \ /
  Last update: 2005-03-22 13:31    [from the cache]
©2003-2011 Jasper Spaans. Advertise on this site