lkml.org 
[lkml]   [2002]   [Nov]   [18]   [last100]   RSS Feed
Views: [wrap][no wrap]   [headers]  [forward] 
 
Messages in this thread
/
Date
From
SubjectAPIC? IO-APIC? (was Re: 2.4.xx: 8139 isn't working)

Hi, if i may interject at this point in time, and ask something
related, is there any reason why we should enable APIC or IO-APIC on a
uniprocessor system? What's the difference between the 2, or what's the
practical usage of these?


I'm reading the Configure.help and Documentation/i386/IO-APIC.txt for
these 2 items and i'm confused.

Thanks.
-dj

--- Ducrot Bruno <poup@poupinou.org> wrote: > On Mon, Nov 18, 2002 at
10:20:03AM +0000, Michael Knigge wrote:
> > Hi,
> > my new board (GA-8ST, P4, single-CPU, SiS Chipset) has a RealTek
> 8139
> > on board which isn't working with Linux 2.4.xx (tried 2.4.18,
> 2.4.19,
> > 2.4.20rc1 and 2.4.20rc2).
> >
> > I've attached lspci, dmesg and config from my 2.4.20rc2 and from a
>
> > 2.2.20, where the NIC is working like a charm....
> >
>
>
> I have the same ethernet card as you, but do not have any trouble.
> Reading your config etc., I guess that your motherboard do not have a
> good support for local IOAPIC.
>
> You should definitely compile without SMP and without local IOAPIC.
>
> Cheers,
>
> --
> Ducrot Bruno
> http://www.poupinou.org Page profaissionelle
> http://toto.tu-me-saoules.com Haume page


http://www.yahoo.promo.com.au/hint/ - Yahoo! Hint Dropper
- Avoid getting hideous gifts this Christmas with Yahoo! Hint Dropper!
-
To unsubscribe from this list: send the line "unsubscribe linux-kernel" in
the body of a message to majordomo@vger.kernel.org
More majordomo info at http://vger.kernel.org/majordomo-info.html
Please read the FAQ at http://www.tux.org/lkml/

\
 
 \ /
  Last update: 2005-03-22 13:31    [from the cache]
©2003-2011 Jasper Spaans