[lkml]   [2002]   [Nov]   [15]   [last100]   RSS Feed
Views: [wrap][no wrap]   [headers]  [forward] 
Messages in this thread
Subject2.5.47-ac4 panic on boot.
My thinkpad 760e starts to boot but panics while running depmod -a:
(unfortunately the top is cut doesn't fit:))

CPU: 0
EIP: 0060:[<c012b914>] Not tainted
EFLAGS: 00010006
EIP is at reap_timer_fnc+0x104/0x40c
eax: 00000002 ebx: c47ffab4 ecx: c47fe8a0 edx: 00000003
esi: 00000002 edi: c4742414 ebp: c47ffa98 esp: c031df8c
ds: 0068 es: 0068 ss: 0068
Process swapper (pid: 0, threadinfo=c031c000 task=c02da3e0)
Stack: same as call trace...

Call trace:
[<c012b810>] reap_timer_fnc+0x0/0x40c
[<c011ae47>] run_timer_tasklet+0xb7/0xe8
[<c0117f39>] tasklet_hi_action+0x3d/0x60
[<c0117d5a>] do_softirq+0x5a/0xac
[<c010a268>] do_IRQ+0xc8/0xd4
[<c0105000>] stext+0x0/0x1c
[<c0108b03>] common_interrupt+0x43/x060

Code: 0f 0b fb 07 a8 fe 21 c0 8d 74 26 00 8b 41 04 8b 11 89 42 04

I tried it a few times...the last few change, but its always in

I haven't tried any other 2.5 kernels, but 2.4.18/19 work.

To unsubscribe from this list: send the line "unsubscribe linux-kernel" in
the body of a message to
More majordomo info at
Please read the FAQ at

 \ /
  Last update: 2005-03-22 13:31    [W:0.047 / U:31.328 seconds]
©2003-2018 Jasper Spaans|hosted at Digital Ocean and TransIP|Read the blog|Advertise on this site