lkml.org 
[lkml]   [2002]   [Oct]   [7]   [last100]   RSS Feed
Views: [wrap][no wrap]   [headers]  [forward] 
 
Messages in this thread
    /
    SubjectRe: QLogic Linux failover/Load Balancing ER0000000020860
    From
    Date
    On Sun, 2002-10-06 at 18:14, GrandMasterLee wrote:

    > I just reassigned all my LUNs to be a part of the same host
    > configuration on the storage(polling by HBAs and host, versus splitting
    > LUNs by HBA). I do get more than 1 LUN now, but only EVEN luns. I'll see
    > if I can identify why that is.

    After defining LSI in drivers/scsi/scsi_scan.c I can get half my luns,
    but still not all. I'm not sure what else I need to do. I now can see
    LUNs 0,2,4,6,8, etc but not 1,3,5,7,etc. I'm not sure what else to do,
    but maybe now that I've done this, I can get information from QLogic
    about what should be happening. Or does this still seem like a kernel
    config issue?

    TIA
    > > > You just need to get the Vendor and Model info from /proc/scsi/scsi
    > > >
    > > > I am using qlogic 2300s with sparse luns working fine on 2.4.18.
    > >
    > > using the LB static bindings and *failover* still works?

    -
    To unsubscribe from this list: send the line "unsubscribe linux-kernel" in
    the body of a message to majordomo@vger.kernel.org
    More majordomo info at http://vger.kernel.org/majordomo-info.html
    Please read the FAQ at http://www.tux.org/lkml/

    \
     
     \ /
      Last update: 2005-03-22 13:29    [W:0.026 / U:0.112 seconds]
    ©2003-2016 Jasper Spaans. hosted at Digital OceanAdvertise on this site