[lkml]   [2002]   [Oct]   [16]   [last100]   RSS Feed
Views: [wrap][no wrap]   [headers]  [forward] 
Messages in this thread
    SubjectRe: [Kernel 2.5] Qlogic 2x00 driver
    LVM1 tried in numerous versions of 2.4.x both aa and rh version.

    Every one i was getting oops when used with a combination
    of ext3, LVM1 and qla2x00 driver.

    Since taking LVM1 out of the picture, my oopsing problem has
    gone away. This could of course not be LVM1's fault but the
    fact that qla driver is a stack hog or something - i don't have
    enough information to draw any conclusions all at the moment
    i'm too scared to try LVM again (plus the time it takes to
    migrate a few hundred gigs of storage).


    On 10/16/02 12:35, J Sloan wrote:
    > Just to make sure we are on the same page,
    > was that LVM1, LVM2, or EVMS?
    > Joe
    > Michael Clark wrote:
    >> I doubt it will make a difference. LVM and qlogic drivers seem
    >> to be a bad mix. I've already tried the beta5 of 6.01
    >> and same problem exists - ooops about every 5-8 days.
    >> Removing LVM and solved the problem.

    To unsubscribe from this list: send the line "unsubscribe linux-kernel" in
    the body of a message to
    More majordomo info at
    Please read the FAQ at

     \ /
      Last update: 2005-03-22 13:30    [W:0.019 / U:9.960 seconds]
    ©2003-2016 Jasper Spaans. hosted at Digital OceanAdvertise on this site