[lkml]   [2002]   [Oct]   [14]   [last100]   RSS Feed
Views: [wrap][no wrap]   [headers]  [forward] 
Messages in this thread
    SubjectRe: [kbuild-devel] linux kernel conf 0.9

    On Mon, 14 Oct 2002, Greg KH wrote:

    > I get the following error on Red Hat 7.2:
    > g++ -O2 -Wall -g -fPIC -I/usr/lib/qt-2.3.1/include -c -o qconf.o
    > In file included from lkc.h:10,
    > from
    > conflicting types for `typedef union YYSTYPE YYSTYPE'
    > previous declaration as `typedef union YYSTYPE YYSTYPE'
    > conflicting types for `YYSTYPE zconflval'
    > previous declaration as `YYSTYPE zconflval'
    > when trying to build the lkc package on it's own.

    Hmm, another bison version. :)
    Anyway, I've just uploaded a fixed version.

    > Either way, nice job, I like the new format and the speed.


    bye, Roman

    To unsubscribe from this list: send the line "unsubscribe linux-kernel" in
    the body of a message to
    More majordomo info at
    Please read the FAQ at

     \ /
      Last update: 2005-03-22 13:30    [W:0.044 / U:0.528 seconds]
    ©2003-2016 Jasper Spaans. hosted at Digital OceanAdvertise on this site