lkml.org 
[lkml]   [2001]   [Sep]   [24]   [last100]   RSS Feed
Views: [wrap][no wrap]   [headers]  [forward] 
 
Messages in this thread
    /
    Date
    From
    SubjectRe: AIC7xxx errors (again) with 2.4.10pre15
    "Justin T. Gibbs" wrote:
    >
    > >Hi all,
    > >
    > >my software RAID1 (hda1+sda1) worked fine with the current aic7xxx driver
    > >when using 2.4.10pre13, but with 2.4.10pre15 I get the old behaviour I know
    > >from 2.4.9:
    >
    > What is your hardware configuration? A full dmesg with aic7xxx=verbose
    > should be sufficient.

    Here it is:

    [snip]
    SCSI subsystem driver Revision: 1.00
    (scsi0) <Adaptec AHA-294X Ultra SCSI host adapter> found at PCI 0/11/0
    (scsi0) Narrow Channel, SCSI ID=7, 16/255 SCBs
    (scsi0) Downloading sequencer code... 436 instructions downloaded
    scsi0 : Adaptec AHA274x/284x/294x (EISA/VLB/PCI-Fast SCSI) 5.2.4/5.2.0
    <Adaptec AHA-294X Ultra SCSI host adapter>
    Vendor: IBM OEM Model: 0662S12 Rev: 3 30
    Type: Direct-Access ANSI SCSI revision: 02
    (scsi0:0:0:0) Enabled tagged queuing, queue depth 32.
    Attached scsi disk sda at scsi0, channel 0, id 0, lun 0
    (scsi0:0:0:0) Sending SDTR 25/15 message.
    (scsi0:0:0:0) Synchronous at 10.0 Mbyte/sec, offset 15.
    SCSI device sda: 2055035 512-byte hdwr sectors (1052 MB)
    sda: sda1
    md: raid1 personality registered as nr 3
    md: md driver 0.90.0 MAX_MD_DEVS=256, MD_SB_DISKS=27
    md: Autodetecting RAID arrays.
    [/snip]

    Olaf
    -
    To unsubscribe from this list: send the line "unsubscribe linux-kernel" in
    the body of a message to majordomo@vger.kernel.org
    More majordomo info at http://vger.kernel.org/majordomo-info.html
    Please read the FAQ at http://www.tux.org/lkml/

    \
     
     \ /
      Last update: 2005-03-22 13:17    [W:0.030 / U:31.888 seconds]
    ©2003-2016 Jasper Spaans. hosted at Digital OceanAdvertise on this site