[lkml]   [2001]   [Sep]   [17]   [last100]   RSS Feed
Views: [wrap][no wrap]   [headers]  [forward] 
Messages in this thread
SubjectRe: Linux 2.4.10-pre11
> You are fast.  Was just going report this one...
> Using debian sid with gcc 2.95.4. Both before and after
> appling the patch below I get:

You need gcc 2.96 or higher to build the pre11 tree. I doubt that was
intentional. Basically rip out all use of __builtin_expect

To unsubscribe from this list: send the line "unsubscribe linux-kernel" in
the body of a message to
More majordomo info at
Please read the FAQ at

 \ /
  Last update: 2005-03-22 13:03    [from the cache]
©2003-2014 Jasper Spaans. hosted at Digital Ocean