[lkml]   [2001]   [Aug]   [22]   [last100]   RSS Feed
Views: [wrap][no wrap]   [headers]  [forward] 
Messages in this thread
    SubjectRe: Oops when accessing /dev/fd0 (kernel 2.4.7 and devfsd 1.3.11)
    On Wed, 22 Aug 2001, Alan Cox wrote:

    > > I've noticed kernels 2.4.7, 2.4.8 and 2.4.9 can oops when modprobing
    > > floppy.o under certain circumstances (specifically I've noticed it when
    > floppy.o crashes the box or prints bad things if there is no floppy
    > controller. I've not yet had time to investigate

    Ok - it's no big problem, I just don't compile it as a module now (the
    kernel is used on both boxes with floppy and without, so it needs to be
    there, but I have no problem with compiling it into the kernel - it
    doesn't seem to break, just says "no floppy controller present" on the
    floppy-less boxes.)


    - Steve Hill
    System Administrator Email:
    Navaho Technologies Ltd. Tel: +44-870-7034015

    ... Alcohol and calculus don't mix - Don't drink and derive! ...

    To unsubscribe from this list: send the line "unsubscribe linux-kernel" in
    the body of a message to
    More majordomo info at
    Please read the FAQ at

     \ /
      Last update: 2005-03-22 12:57    [W:0.021 / U:30.960 seconds]
    ©2003-2016 Jasper Spaans. hosted at Digital OceanAdvertise on this site