[lkml]   [2001]   [Aug]   [16]   [last100]   RSS Feed
Views: [wrap][no wrap]   [headers]  [forward] 
Messages in this thread
SubjectRe: 2.4.9 does not compile [PATCH]
   From: Alan Cox <>
Date: Thu, 16 Aug 2001 23:55:44 +0100 (BST)

> 2) You were CC:'d on every single email
> that Linus and I had on these changes, and you
> saw every single revision of the patch.
Yep. And at the time I asked you to send it to the maintainers and the like.

When you were shown the patch your sentiments were:

1) Some of that stuff is against old drivers, I have newer
ones in -ac so no biggie.
2) The ixj instances look like real bugs, and that you'd
have a closer look.
3) If there are any merge issues in your -ac tree, no big
deal because they'd show up as obvious compile errors.
4) Otherwise, it looked just fine to you.

I don't recall you saying anything about "make sure to tell the
maintainers" But, on the other hand, I can't prove that you didn't (I
don't keep detailed mail logs anymore except for what I send out
myself), so if you did I apologize.

David S. Miller
To unsubscribe from this list: send the line "unsubscribe linux-kernel" in
the body of a message to
More majordomo info at
Please read the FAQ at

 \ /
  Last update: 2005-03-22 12:57    [from the cache]
©2003-2014 Jasper Spaans. hosted at Digital Ocean