[lkml]   [2001]   [Jun]   [6]   [last100]   RSS Feed
Views: [wrap][no wrap]   [headers]  [forward] 
Messages in this thread
    SubjectRe: Linux 2.4.5-ac9
    > 2.4.5-ac9

    > o Fix xircom_cb problems with some cisco kit (Ion Badulescu)

    I'm not sure what this is supposed to fix, but it makes my Xircom
    RBEM56G-100 almost useless on my network at the office. Actually, I can't
    quite blame just this patch, it only makes the problem worse, the driver
    from 2.4.5-ac3 worked, but with 1 second ping times, the new driver barely
    works at all, it seems to think the link is not there, at least not enough
    to pull an IP address.

    The last driver that worked moderately well for me was the one from
    2.4.4-ac11, it still had a few issues, mostly when resuming, but everything
    worked at home on my 10Mb hub, and at the office on my 10/100Mb FD Cisco
    6509. I must admist that I haven't tested every version in between.

    One other note, the version in 2.4.4-ac11 is listed as 1.33 while the
    version in 2.4.5-ac9 is 1.11, why did we go backwards? Were there
    significant problems with the newer version? The 1.33 sure seems to work
    better for me.


    To unsubscribe from this list: send the line "unsubscribe linux-kernel" in
    the body of a message to
    More majordomo info at
    Please read the FAQ at

     \ /
      Last update: 2005-03-22 12:54    [W:0.041 / U:29.252 seconds]
    ©2003-2016 Jasper Spaans. hosted at Digital OceanAdvertise on this site