[lkml]   [2001]   [May]   [7]   [last100]   RSS Feed
Views: [wrap][no wrap]   [headers]  [forward] 
Messages in this thread
    SubjectSCSI Tape corruption - update

    As of my latest build [2.4.5-pre1] I've STILL got the tape corruption
    problem. Some new facts:

    (1) It happens only writing the tape (tried exchanging tapes with a
    brand new Alpha Digital Tru64 box). I can read her tape, she can't read
    my tape. Tried with GNU tar and gzip.

    (2) I suppose it isn't fault of AIC7xxx driver (tried both new and old)

    (3) Playing with block size doesn't help (even tried variable block

    What can I do? Can I set some kind of trace to pinpoint the problem (in
    st.c, maybe?)

    -- Lorenzo Marcantonio

    To unsubscribe from this list: send the line "unsubscribe linux-kernel" in
    the body of a message to
    More majordomo info at
    Please read the FAQ at

     \ /
      Last update: 2005-03-22 12:52    [W:0.020 / U:117.156 seconds]
    ©2003-2016 Jasper Spaans. hosted at Digital OceanAdvertise on this site