lkml.org 
[lkml]   [2001]   [May]   [28]   [last100]   RSS Feed
Views: [wrap][no wrap]   [headers]  [forward] 
 
Messages in this thread
    /
    From
    Date
    SubjectRe: [SOLVED] PROBLEM: Alpha SMP Low Outbound Bandwidth
    On Monday 28 May 2001 13:45, Jay Thorne wrote:
    > Problem solved, thanks to the rawhide patch from Richard Henderson
    > (rth@twiddle.net) posted on Sunday. Performance is ~10megs/second both
    > directions, using tulip, de4x5 or via-rhine.

    Well Done, Richard.

    >
    > Using 2.4.4-ac15 it works fine. I'm now trying 2.4.5
    >
    > Andrea, 2.4.5aa1 oopses just after probing the scsi cards. I've tried
    > the 2.4.4 series aa patches and had similar failure on boot.
    >
    > Its too fast to see the error, so I'm building a serial console version
    > to capture it. Is an easy way to tell an alpha to stop dead so I can
    > copy the oops?

    try adding 'console=ttyS0,9600 console=tty0' to the comand line args passed
    to the kernel at boot time. if you are using SRM and aboot, 'b <dev> -fl i'
    followed by the 'l' command, then a 'b' command.

    regards,


    --George
    -
    To unsubscribe from this list: send the line "unsubscribe linux-kernel" in
    the body of a message to majordomo@vger.kernel.org
    More majordomo info at http://vger.kernel.org/majordomo-info.html
    Please read the FAQ at http://www.tux.org/lkml/

    \
     
     \ /
      Last update: 2005-03-22 12:54    [W:0.021 / U:183.956 seconds]
    ©2003-2016 Jasper Spaans. hosted at Digital OceanAdvertise on this site