lkml.org 
[lkml]   [2001]   [May]   [18]   [last100]   RSS Feed
Views: [wrap][no wrap]   [headers]  [forward] 
 
Messages in this thread
    /
    From
    Date
    SubjectFIC AD11(AMD 761/VIA 686B) AGP port not supported
    The Motherboard is a FIC AD11(AMD 761/VIA 686B chipset).  Vid-card is a radeon 32M ddr model.

    Whenever I startx with the radeon driver, the machine hangs, forced to use reset switch, not even C-A-Del works. But with the generic vga driver I get all of 16 colors at less than 640x480.

    Here are relevant dmesg lines:
    agpgart: Maximum main memory to use for agp memory: 94M
    agpgart: Unsupported AMD chipset (device id: 700e), you might want to try agp_try_unsupported=1.
    agpgart: no supported devices found.

    What does agp_try_unsupported mean? Where do I set this setting?

    and relevant lspci:
    00:00.0 Host bridge: Advanced Micro Devices [AMD]: Unknown device 700e (rev 12)
    Control: I/O- Mem+ BusMaster+ SpecCycle- MemWINV- VGASnoop- ParErr- Stepping- SERR- FastB2B-
    Status: Cap+ 66Mhz- UDF- FastB2B- ParErr- DEVSEL=medium >TAbort- <TAbort- <MAbort+ >SERR- <PERR-
    Latency: 32 set
    Region 0: Memory at d0000000 (32-bit, prefetchable) [size=128M]
    Region 1: Memory at e3100000 (32-bit, prefetchable) [size=4K]
    Region 2: I/O ports at d000 [disabled] [size=4]
    Capabilities: [a0] AGP version 2.0
    Status: RQ=15 SBA+ 64bit- FW+ Rate=421
    Command: RQ=0 SBA- AGP- 64bit- FW- Rate=

    00:01.0 PCI bridge: Advanced Micro Devices [AMD]: Unknown device 700f
    Control: I/O+ Mem+ BusMaster+ SpecCycle- MemWINV- VGASnoop- ParErr- Stepping- SERR+ FastB2B-
    Status: Cap- 66Mhz+ UDF- FastB2B- ParErr- DEVSEL=medium >TAbort- <TAbort- <MAbort- >SERR- <PERR-
    Latency: 32 set
    Bus: primary=00, secondary=01, subordinate=01, sec-latency=32
    I/O behind bridge: 0000c000-0000cfff
    Memory behind bridge: e0000000-e1ffffff
    Prefetchable memory behind bridge: d8000000-dfffffff
    BridgeCtl: Parity- SERR+ NoISA+ VGA+ MAbort- >Reset- FastB2B-

    Also attached are the full dmesg and lspci output.

    Please help, as it is I am force to use windows to get anything done (that too needed updated drivers before it would work properly).

    Thanks in advance -- Josh

    --

    Get your free email from www.linuxmail.org


    Powered by Outblaze
    -
    To unsubscribe from this list: send the line "unsubscribe linux-kernel" in
    the body of a message to majordomo@vger.kernel.org
    More majordomo info at http://vger.kernel.org/majordomo-info.html
    Please read the FAQ at http://www.tux.org/lkml/

    \
     
     \ /
      Last update: 2005-03-22 12:53    [W:0.023 / U:0.480 seconds]
    ©2003-2016 Jasper Spaans. hosted at Digital OceanAdvertise on this site