[lkml]   [2001]   [Apr]   [7]   [last100]   RSS Feed
Views: [wrap][no wrap]   [headers]  [forward] 
Messages in this thread
    SubjectRe: aic7xxx 6.1.10 breaks 2.4.3-ac3
    >Subject says it all.
    >With latest updates, i just deleted the kernel aic7xxx subtree, put instead
    >the updated (from tree, and built. All went fine
    >until (and including) 6.1.9.

    That's not a sufficient way to upgrade. The tar files are there for
    people who are porting the driver to other platforms. You should always
    use the patches to upgrade as they often touch other portions of the
    Linux kernel that need fixes in order to work correctly with the
    aic7xxx driver.

    >6.1.10 just stops after the init messages and stays there forever.

    To be expected as you didn't apply the patch to scsi_lib.c that makes
    scsi_unblock_host() actually run the device queues to start the system
    back up again.

    I'm working on an html page for my site that should explain all of
    the upgrade proceedures.

    To unsubscribe from this list: send the line "unsubscribe linux-kernel" in
    the body of a message to
    More majordomo info at
    Please read the FAQ at

     \ /
      Last update: 2005-03-22 13:24    [W:0.021 / U:16.452 seconds]
    ©2003-2016 Jasper Spaans. hosted at Digital OceanAdvertise on this site