lkml.org 
[lkml]   [2001]   [Apr]   [15]   [last100]   RSS Feed
Views: [wrap][no wrap]   [headers]  [forward] 
 
Messages in this thread
    /
    Date
    From
    SubjectRe: 2.4.3 - Module problems?

    I had the same problem when i upgraded to 2.4.2.
    Upgrading to the latest modutils
    (ftp://ftp.kernel.org/pub/linux/utils/modutils/v2.4/modutils-2.4.5.tar.gz)
    should get you going again.

    ~Jarrod

    On Sun, 15 Apr 2001, Matthew W. Lowe wrote:

    > I just tried to upgrade from whatever kernel comes with redhat to 2.4.3.
    > The build, install and such was smooth. When I got to starting up,
    > everything appeared to work, until it got to my NIC cards. Neither of
    > them loaded properly. I've built in the EXACT same module for the NICs
    > as I did the previous kernel. They were the NE2000 PCI module and the
    > 3C59X module. The two NICs I have are: Realtek 8029 PCI, 3COM Etherlink
    > III ISA. Both are PNP, the etherlink is NOT the one with the b extention
    > at the end.
    >
    > Any help would be greatly appriciated.
    >
    > Thanks,
    > Matt
    >
    >
    > -
    > To unsubscribe from this list: send the line "unsubscribe linux-kernel" in
    > the body of a message to majordomo@vger.kernel.org
    > More majordomo info at http://vger.kernel.org/majordomo-info.html
    > Please read the FAQ at http://www.tux.org/lkml/
    >

    -
    To unsubscribe from this list: send the line "unsubscribe linux-kernel" in
    the body of a message to majordomo@vger.kernel.org
    More majordomo info at http://vger.kernel.org/majordomo-info.html
    Please read the FAQ at http://www.tux.org/lkml/

    \
     
     \ /
      Last update: 2005-03-22 13:25    [W:0.039 / U:0.020 seconds]
    ©2003-2016 Jasper Spaans. hosted at Digital OceanAdvertise on this site