[lkml]   [2001]   [Apr]   [12]   [last100]   RSS Feed
Views: [wrap][no wrap]   [headers]  [forward] 
Messages in this thread
    SubjectRe: [PATCH] matroxfb and mga XF4 driver coexistence...
    On 11 Apr 01 at 14:55, Chris Meadors wrote:
    > I would like to see this fixed as much as anyone (even complained to the
    > XFree people from SuSE last ALS). But I don't think the fix should be in
    > the kernel. XF4 needs to be fixed. The problem doesn't just effect the
    > maxtroxfb, but also the vgacon video mode selection.

    But only users using matroxfb complains to me and/or to linux-kernel ;-)
    You know, it worked last week, but it does not work anymore today. And
    only thing I changed was kernel. So it must be in kernel...

    > If I put anything other than "normal" or "extended" in the "vga=" line of
    > my lilo.conf the machine starts okay, but upon exiting X bad stuff

    It is first time I see that other drivers than mga one has troubles.

    > I don't use the matroxfb driver so this patch wouldn't help me, and is
    > also why I say XFree 4.0 needs to be fixed.

    Buy matrox and use matroxfb. It will fix problem for you, then...
    Petr Vandrovec

    To unsubscribe from this list: send the line "unsubscribe linux-kernel" in
    the body of a message to
    More majordomo info at
    Please read the FAQ at

     \ /
      Last update: 2005-03-22 13:25    [W:0.020 / U:30.848 seconds]
    ©2003-2016 Jasper Spaans. hosted at Digital OceanAdvertise on this site