lkml.org 
[lkml]   [2001]   [Mar]   [5]   [last100]   RSS Feed
Views: [wrap][no wrap]   [headers]  [forward] 
 
Messages in this thread
/
Date
From
SubjectRe: Linux 2.4.2ac12
On Mon, 5 Mar 2001, Jeff Garzik wrote:

> Amazingly you've hit one of the few problems caused by something
> outside
> the kernel tree. db v1.85 has been superceded by db2 and db3. db1 is
> where the "original" Berkeley db stuff now lives. Apparently aicasm
> needs db 1.
>
> So, update your packages, or create the proper symlinks if you've
> already got db1 installed in some other location.

I _DO_ know what db1 stands for. And we do _NOT_ have db1 in our
distribution, KSI Linux. And we are _NOT_ going to build the obsolete
library with all the accompanied development stuff just to be able to make
some tool required to build exactly ONE kernel driver. It was a nightmare to
get rid of TREE incompatible libdbs so it doesn't make any sence to get that
mess back in. It's just plain braindead to do something like this. Occam was
right and this is plain stupid.

---
Sergey Kubushin Sr. Unix Administrator
CyberBills, Inc. Phone: 702-567-8857
874 American Pacific Dr, Fax: 702-567-8808
Henderson, NV, 89014

-
To unsubscribe from this list: send the line "unsubscribe linux-kernel" in
the body of a message to majordomo@vger.kernel.org
More majordomo info at http://vger.kernel.org/majordomo-info.html
Please read the FAQ at http://www.tux.org/lkml/

\
 
 \ /
  Last update: 2005-03-22 13:22    [W:0.080 / U:11.864 seconds]
©2003-2017 Jasper Spaans. hosted at Digital OceanAdvertise on this site