lkml.org 
[lkml]   [2001]   [Feb]   [9]   [last100]   RSS Feed
Views: [wrap][no wrap]   [headers]  [forward] 
 
Messages in this thread
    /
    From
    SubjectRe: booting the 2.4.1 linux kernel... tada,nada
    Date
    hi,

    a couple of things to check here.
    a) when compiling the kernel, did you remember to select the proper CPU in
    the kernel config?
    b) if you are using (for example) an ATI Rage 128 you need to go into
    character devices and say Y to DRI X and ATI Rage 128.
    (I found that the latter idea fixed the same problem on my machine.)

    I'm a newbie, 12, so hope this helps!

    Duncan

    Lyndsey Simon wrote:

    > [1.] Once I get the loading the kernel message from Lilo I hard crash
    without any error
    > messages.
    > [2.] I had no trouble making the bzImage and have installed it made it and
    installed it
    > three different times from scratch, once using debian's make-kpkg tool,
    but still I get
    > the same outcome - a hard crash with no error messages. I get the Loading
    > Linux.2.4.1........... ok,now booting the kernel and then BANG, I go dead
    with no error
    > message of any kind.

    <snip>



    -
    To unsubscribe from this list: send the line "unsubscribe linux-kernel" in
    the body of a message to majordomo@vger.kernel.org
    Please read the FAQ at http://www.tux.org/lkml/

    \
     
     \ /
      Last update: 2005-03-22 13:13    [W:0.030 / U:0.588 seconds]
    ©2003-2016 Jasper Spaans. hosted at Digital OceanAdvertise on this site