lkml.org 
[lkml]   [2001]   [Feb]   [4]   [last100]   RSS Feed
Views: [wrap][no wrap]   [headers]  [forward] 
 
Messages in this thread
/
Date
From
SubjectACPI broken in 2.4.1
In my wifes' machine 2.4.1 (both vanilla and -ac2) enabling ACPI causes 
the machine to run so slowly it's unusable. On my machine it's OK.
2.4.0 worked fine, so something has changed between 2.4.0 and 2.4.1 that
broke it. I couldn't find anything in dmesg that looked any different,
though. However since that machine has never successfully booted with
ACPI on the kern.log hasn't been written so it's unlikely I'd find anything.

Tony

-
To unsubscribe from this list: send the line "unsubscribe linux-kernel" in
the body of a message to majordomo@vger.kernel.org
Please read the FAQ at http://www.tux.org/lkml/

\
 
 \ /
  Last update: 2005-03-22 12:54    [from the cache]
©2003-2011 Jasper Spaans. Advertise on this site