lkml.org 
[lkml]   [2001]   [Feb]   [1]   [last100]   RSS Feed
Views: [wrap][no wrap]   [headers]  [forward] 
 
Messages in this thread
    /
    SubjectRE: 2.4.1 -- Unresolved symbols in radio-miropcm20.o
    From
    Date
    > >Miles Lane <miles@megapath.net> wrote:
    > >>depmod: *** Unresolved symbols in
    > >>/lib/modules/2.4.1/kernel/drivers/media/radio/radio-miropcm20.o
    > >>depmod: aci_write_cmd
    > >>depmod: aci_indexed_cmd
    > >>depmod: aci_write_cmd_d

    I made up an new patch for 2.4.1. You can find it on
    http://www.uni-karlsruhe.de/~Robert.Siemer/Private/

    It works when:
    a) aci: module miropcm20: module
    b) aci: build in miropcm20: module
    c) aci: build in miropcm20: build in

    Violation to this table is still unchecked...

    Arjan, I want to include your #ifdef solution, but was unable to find
    it in 2.2.18... - And further: why did it remove somebody in 2.3.x?

    Also (at least) in the case of c) videodev_init() is called twice. -
    It does not hurt, but maybe someone can give me a hint why this
    happens...


    Ciao,
    Robert

    PS: Miles email address (miles@megapath.net) is invalid, isn't it?
    -
    To unsubscribe from this list: send the line "unsubscribe linux-kernel" in
    the body of a message to majordomo@vger.kernel.org
    Please read the FAQ at http://www.tux.org/lkml/

    \
     
     \ /
      Last update: 2005-03-22 13:27    [W:0.025 / U:0.112 seconds]
    ©2003-2016 Jasper Spaans. hosted at Digital OceanAdvertise on this site