[lkml]   [2001]   [Dec]   [24]   [last100]   RSS Feed
Views: [wrap][no wrap]   [headers]  [forward] 
Messages in this thread
    SubjectIDE CDROM locks the system hard on media error

    I am catalogizing my set of CDs and so I have tortured my CD drive
    with a bunch of less-than-optimal CDs. I had two hard lockups
    most probably connected to problematic media.

    The last message in log is

    kernel: scsi0: ERROR on channel 0, id 0, lun 0,
    CDB: Request Sense 00 00 00 40 00
    kernel: Current sd0b:00: sense key Medium Error
    kernel: Additional sense indicates No seek complete
    kernel: I/O error: dev 0b:00, sector 504
    kernel: ISOFS: unable to read i-node block

    Shortly (but not immediately, the kernel tried a bit more to get
    some data from the drive) after that the system froze - not even
    SysRq worked.

    I am using vanilla 2.4.17, hdc=ide-scsi, my drive is Mitsumi CR-4804TE,
    motherboard is Abit BP6 SMP, Intel PIIX4 IDE controller,

    More details available upon request. Please, Cc: replies to me.


    To unsubscribe from this list: send the line "unsubscribe linux-kernel" in
    the body of a message to
    More majordomo info at
    Please read the FAQ at

     \ /
      Last update: 2005-03-22 13:14    [W:0.020 / U:8.012 seconds]
    ©2003-2016 Jasper Spaans. hosted at Digital OceanAdvertise on this site