[lkml]   [2001]   [Dec]   [16]   [last100]   RSS Feed
Views: [wrap][no wrap]   [headers]  [forward] 
Messages in this thread
    SubjectFW: Intel 810 Problems/Solutions
    Sorry if this has appeared more than once... I mucked up!

    > -----Original Message-----
    > From: Lee Packham []
    > Sent: 16 December 2001 06:12
    > To: '''
    > Subject: Intel 810 Problems/Solutions
    > Hi,
    > I have a Sony Vaio PCG-FX103 laptop that I play around with Linux
    > on. Sound has been an issue. With the latest kernel (plus various
    > that have appeared in linux-kernel) cause a major squeal on a DivX
    file I
    > recorded off the TV on another Linux box. The only place I get the
    > is on the laptop. Under Windows its OK, on my other Linux box its ok,
    > on this Intel 810 sound card laptop thing it squeals.
    > So, I installed ALSA and it went away but I got the chipmunk problem.
    > However, the only documentation that said about setting the ac97 codec
    > frequency to 41194 really was just tooooo slow (like groaning
    > out sound). The default 48000 was chipmunk. I used another PC to
    > and came up with 47500. That little bit slows it down to the right
    > Now I know this isn't the ALSA group, just thought this info would
    > people out who are working on the Intel 810 driver in the kernel. BTW:
    > you want the file its about a 200MB avi of an Eastenders episode but
    > are welcome to have it to test out fixes.
    > Lee Packham

    To unsubscribe from this list: send the line "unsubscribe linux-kernel" in
    the body of a message to
    More majordomo info at
    Please read the FAQ at

     \ /
      Last update: 2005-03-22 13:14    [W:0.023 / U:5.248 seconds]
    ©2003-2016 Jasper Spaans. hosted at Digital OceanAdvertise on this site