lkml.org 
[lkml]   [2001]   [Nov]   [13]   [last100]   RSS Feed
Views: [wrap][no wrap]   [headers]  [forward] 
 
Messages in this thread
/
From
SubjectRe: via82cxxx_audio problems
Date
The problem with via82xx is that it is locked in 48000Hz (you can see this
in dmesg) and cannot play in any other rate. With mplayer you can see
messages such as requested 16000Hz got (480000) that explains why it sounds
like chip'n'dale ;-). P.s. I don´t know why it works with xmms but with
mpg123 it refuses to play at all becouse these sound rates.
----- Original Message -----
From: "André Dahlqvist" <andre.dahlqvist@telia.com>
To: <linux-kernel@vger.kernel.org>
Sent: Tuesday, November 13, 2001 9:19 AM
Subject: Re: via82cxxx_audio problems

> sergio@bruder.net <sergio@bruder.net> wrote:
>
> > With rapid fast-forward in mplayer, The sound just mutes itself and
> > mplayer just crawls down to 1-2 frames per second. Looking at
> > /var/log/messages Ive got:
>
> Try the latest 2.4.15-preX kernel since that has a much newer VIA audio
> driver which might fix this.
> --
>
> André Dahlqvist <andre.dahlqvist@telia.com>
> -
> To unsubscribe from this list: send the line "unsubscribe linux-kernel" in
> the body of a message to majordomo@vger.kernel.org
> More majordomo info at http://vger.kernel.org/majordomo-info.html
> Please read the FAQ at http://www.tux.org/lkml/
>

-
To unsubscribe from this list: send the line "unsubscribe linux-kernel" in
the body of a message to majordomo@vger.kernel.org
More majordomo info at http://vger.kernel.org/majordomo-info.html
Please read the FAQ at http://www.tux.org/lkml/

\
 
 \ /
  Last update: 2005-03-22 13:13    [from the cache]
©2003-2011 Jasper Spaans