[lkml]   [2001]   [Nov]   [10]   [last100]   RSS Feed
Views: [wrap][no wrap]   [headers]  [forward] 
Messages in this thread
    SubjectRe: Nazi kernels
    On Sun, Nov 11, 2001 at 04:34:42AM +0100, wrote:
    > because nazi kernel's don't allow me to load modules needed for my
    > graphic card. What will be next, maybe you disable to run non GPL
    > executables under linux ?

    You must be thinking of nvidia's kernel module...

    With the new module licenes, they do not keep you from loading or even
    making the modules. It just lets the community know that they don't need to
    support bug reports from these kernels.

    The *seperate* issue of gpl symbols will also not affect current symbols,
    only new symbols that people add in the future.


    PS, I don't think our community needs people who jump to colclusions like
    this. Have you even read LKML?!
    To unsubscribe from this list: send the line "unsubscribe linux-kernel" in
    the body of a message to
    More majordomo info at
    Please read the FAQ at

     \ /
      Last update: 2005-03-22 13:13    [W:0.025 / U:0.040 seconds]
    ©2003-2016 Jasper Spaans. hosted at Digital OceanAdvertise on this site