[lkml]   [2001]   [Oct]   [31]   [last100]   RSS Feed
Views: [wrap][no wrap]   [headers]  [forward] 
Messages in this thread
SubjectRe: 2.4.14-pre6 + preempt dri lockup
On Wed, 2001-10-31 at 15:33, safemode wrote:
> I tried it with 2.4.13 without the preempt patch and it worked ...i have not
> tried it without the preempt patch for 14, but since i'm not using the drm
> that comes with it. The only thing that i think could be it is the new
> preempt patch. I'm using the latest one you released for pre5. Where is
> the 2.4.14-pre2 preempt patch? all i see is pre5.

Cheat and guess the name :) It is at:

I would appreciate it if you could apply that to 2.4.12-pre6 and see if
the problem repeats.

Robert Love

To unsubscribe from this list: send the line "unsubscribe linux-kernel" in
the body of a message to
More majordomo info at
Please read the FAQ at

 \ /
  Last update: 2005-03-22 13:12    [from the cache]
©2003-2014 Jasper Spaans. hosted at Digital Ocean