[lkml]   [2001]   [Oct]   [30]   [last100]   RSS Feed
Views: [wrap][no wrap]   [headers]  [forward] 
Messages in this thread
    SubjectRe: Intel EEPro 100 with kernel drivers
    >We have almost the same problem, except it totally locks up the
    >computer. Light network utilization is ok, but heavy traffic does the
    >No syslog reports, even keyboards leds won't light up (numlock, etc).
    >Rebooting helps for a while. We had to install another network card for
    >a workaround. I've tried kernels 2.4.10 and 2.4.12.
    >The network card is integrated at the motherboard.
    >Oh, eepro100-diag reported 'Sleep mode is enabled', which could do
    >something like this -> I disabled it, but no positive effect.
    >Any similar problems?

    Sounds like this might be the same problem that we are experiencing
    here. The nic does get a high load of traffic immedeately when it has
    booted up.

    No messages of anything remotely wrong whatsoever, even after
    setting the highest debug level in the eepro100 driver.


    *my previous message to this list about this issue*

    > Tested now with another motherboard with the same results.
    > MSI 6321 Pro 1.0
    > Both these motherboards use VIA dual-cpu chipsets.
    > Same results with 2.4.13-Pre6 on both motherboards.
    > > I have an Asus CUV266-d motherboard, and want to use my Intel NIC's..
    > >
    > > 2.4.10 & 2.4.12 hangs while "Setting up routing"
    > > No error messages appear.
    > >
    > > 2.4.x(4 maybe?) has both 'e100' drivers and the 'eepro100' drivers.
    > > When loading the 'eepro100', it hangs just like with todays kernels.
    > > When loading the 'e100', everything works just fine for a short while..
    > > 20-40seconds I guess.. Then the computer hangs.
    > >
    > > When not loading any NIC drivers, everything works just fine.
    > >
    > > The NIC's i've tried are named "Intel(R) PRO/100+ Dual Port Server
    > Adapter"
    > > Have also tried a "Intel(R) PRO/100+ Adapter"
    > >
    > > Any ideas of what to test?
    > > I have the latest bios and have tried just about all bios settings.
    > > 'noapic' doesn't help.

    To unsubscribe from this list: send the line "unsubscribe linux-kernel" in
    the body of a message to
    More majordomo info at
    Please read the FAQ at

     \ /
      Last update: 2005-03-22 13:12    [W:0.022 / U:2.076 seconds]
    ©2003-2016 Jasper Spaans. hosted at Digital OceanAdvertise on this site