[lkml]   [2001]   [Oct]   [22]   [last100]   RSS Feed
Views: [wrap][no wrap]   [headers]  [forward] 
Messages in this thread
    SubjectRe: 2.4.13-pre6 breaks Nvidia's kernel module
    AFAIK you can use Riva128 cards with X4's "nv" driver. Oh, I see, you
    meant with Nvidia's binary-only driver "nvidia." Nevermind then. :)

    Dan Chen
    GPG key:

    On Mon, 22 Oct 2001, Christopher Friesen wrote:

    > Actually, NVIDIA has a HAL-type thing going on and their drivers will support all of their cards from the TNT on up to
    > the GeForce 3. The only unsupported models are the Riva128 and Riva128ZX.

    To unsubscribe from this list: send the line "unsubscribe linux-kernel" in
    the body of a message to
    More majordomo info at
    Please read the FAQ at

     \ /
      Last update: 2005-03-22 13:18    [W:0.026 / U:50.212 seconds]
    ©2003-2016 Jasper Spaans. hosted at Digital OceanAdvertise on this site