[lkml]   [2001]   [Jan]   [12]   [last100]   RSS Feed
Views: [wrap][no wrap]   [headers]  [forward] 
Messages in this thread
    SubjectRe: ide.2.4.1-p3.01112001.patch

    On Fri, 12 Jan 2001, Vojtech Pavlik wrote:
    > I've got a vt82c586 here (bought it just for testing of this problem),
    > and I wasn't able to create any corruption using that board and the 2.4
    > drivers.

    The fact that it works on one board doesn't mean that it works on _every_

    This is, in fact, why I will _NOT_ accept anything but a simple auto-dma
    disable for this problem for early 2.4.x. I hope that people will continue
    to work on and debug this problem, but it's just been around for too long,
    and it's obvious enough that it doesn't happen with all hardware that I
    doubt there is any other reasonable solution that doesn't require some
    _very_ extensive testing to verify.

    I'd love to see people who see these problems and are willing to test out
    patches to fix it. But in parallel with that, I definitely want the 2.2.x
    "disable auto-DMA" thing for the big public. We can enable it later if
    some patch does seem to fix it for good.


    To unsubscribe from this list: send the line "unsubscribe linux-kernel" in
    the body of a message to
    Please read the FAQ at

     \ /
      Last update: 2005-03-22 13:28    [W:0.019 / U:1.392 seconds]
    ©2003-2016 Jasper Spaans. hosted at Digital OceanAdvertise on this site