[lkml]   [2000]   [Feb]   [2]   [last100]   RSS Feed
Views: [wrap][no wrap]   [headers]  [forward] 
Messages in this thread
    SubjectRe: 2.2.14 reproducible.. lost interrupt) (works in 2.2.13) wrote:
    > <snip>
    > Sorry, small typo...I get the lost interrupt on hda even though I'm
    > mastering from hdc-->hdb.
    It seems to be a generic 2.2.14 (and 2.2.15pre5) problem.

    I was running into lost interrupts with my SCSI disks (aicxxxx
    driver) when I accessed a 2nd hard disk. Tried it with 2.2.5pre5 as
    well. I couldn't even make it 1/4th the way through a mkfs on sdb1 or
    sdc1 (both empty HD's). I also tried the 'nosmp' option on bootup, that
    had no effect either. Went back to a 2.2.13 kernel this morning --
    works fine.

    Sooooo....something broke between 2.2.13 and 2.2.14 :-(.


    To unsubscribe from this list: send the line "unsubscribe linux-kernel" in
    the body of a message to
    Please read the FAQ at

     \ /
      Last update: 2005-03-22 13:56    [W:0.019 / U:26.048 seconds]
    ©2003-2016 Jasper Spaans. hosted at Digital OceanAdvertise on this site