lkml.org 
[lkml]   [2000]   [Dec]   [18]   [last100]   RSS Feed
Views: [wrap][no wrap]   [headers]  [forward] 
 
Messages in this thread
    /
    From
    Date
    SubjectRe: 2.4.0-test13-pre3: Makefile problem in drivers/video
    Peter,

    you may be right there is no module "video.o". The problem is, there should
    be a directory "media" under /lib/modules/2.4.0-test12.old/kernel/drivers/
    and this is missing in test13pre2 and test13pre3. The modules are not built.

    kind regards
    Norbert


    On Monday 18 December 2000 07:11, Peter Samuelson wrote:
    > [Mikael Djurfeldt]
    >
    > > When trying to build video.o as a module, video.o doesn't get copied
    > > to /lib/modules/* during installation.
    >
    > There is no video.o module. If video.o is built at all, it is linked
    > into the vmlinux image directly. The modules in that directory will be
    > atyfb.o, tdfxfb.o and about 800 others.
    >
    > Peter
    > -
    > To unsubscribe from this list: send the line "unsubscribe linux-kernel" in
    > the body of a message to majordomo@vger.kernel.org
    > Please read the FAQ at http://www.tux.org/lkml/
    -
    To unsubscribe from this list: send the line "unsubscribe linux-kernel" in
    the body of a message to majordomo@vger.kernel.org
    Please read the FAQ at http://www.tux.org/lkml/

    \
     
     \ /
      Last update: 2005-03-22 12:52    [W:0.033 / U:0.064 seconds]
    ©2003-2016 Jasper Spaans. hosted at Digital OceanAdvertise on this site