[lkml]   [2000]   [Dec]   [12]   [last100]   RSS Feed
Views: [wrap][no wrap]   [headers]  [forward] 
Messages in this thread
    SubjectRe: Signal 11 - the continuing saga
    In article <>,
    Jeff V. Merkey <> wrote:
    >On Wed, Dec 13, 2000 at 09:22:55AM +0900, Rainer Mager wrote:
    >> I have a tiny bash script that launches a Java swing app. If I run my
    >> script from an xterm (or gnome-terminal or whatever) then it starts up fine.
    >> If, however, I try to launch it from my gnome taskbar's menu then it dies
    >> with signal 11 (the Java log is available upon request). This seems to be
    >> 100% consistent, since I noticed it yesterday, even across reboots.
    >> Interestingly, the same behavior occurs if I try to run the program from
    >> withis JBuilder 4.
    >> So, is this related to the larger signal 11 problems?
    >There's a corruption bug in the page cache somewhere, and it's 100%
    >reproducable. Finding it will be tough....

    Unlikely. If the actual program data was corrupted, it would SIGSEGV
    regardless of how it's executed.

    I'd guess that the program has a bug, and depending on the arguments and
    environment (especially the latter will be different), it shows up or
    not. Things like not having a LOCALE set in either case or similar.

    To unsubscribe from this list: send the line "unsubscribe linux-kernel" in
    the body of a message to
    Please read the FAQ at

     \ /
      Last update: 2005-03-22 13:28    [W:0.045 / U:20.056 seconds]
    ©2003-2016 Jasper Spaans. hosted at Digital OceanAdvertise on this site