lkml.org 
[lkml]   [1999]   [Sep]   [6]   [last100]   RSS Feed
Views: [wrap][no wrap]   [headers]  [forward] 
 
Messages in this thread
/
Date
From
SubjectRe: missing memory with 2.2.12
Brent:

this is a common enough problem. memory detect doesn't always work
properly, so you have to add and append line to lilo.conf. iirc (which i
probably don't), it'll be

image = /kernel_image
root=/dev/root_device
label=linux
append="mem=128M"

in your lilo.conf.

personal guess is bunk bios.
--
/jbm, but you can call me Josh. Really, you can.
jbm@intertek.net :: geek
shorti@userfriendly.org :: archivist

On Tue, 7 Sep 1999, Brent Verner wrote:

>
> 2.2.12 sees only 64 of 128mb ram.
>
> i updated the bios on an abit be6 motherboard and the kernel only
> saw 64 of 128mb ram in the box. the bios and other OS still saw all
> of the memory. backing out the bios update fixe[ds] the problem.
>
> kernel 2.0.36 ha[ds] same symptom.
>
> this is reproducible behavior. could it indicate a problem in mm/init?
> or did abit just release a bunk bios? i have no clue where to start
> debugging this. i'll provide any info to assist in hunting this down.
>
>
> brent
>
> -
> To unsubscribe from this list: send the line "unsubscribe linux-kernel" in
> the body of a message to majordomo@vger.rutgers.edu
> Please read the FAQ at http://www.tux.org/lkml/
>


-
To unsubscribe from this list: send the line "unsubscribe linux-kernel" in
the body of a message to majordomo@vger.rutgers.edu
Please read the FAQ at http://www.tux.org/lkml/

\
 
 \ /
  Last update: 2005-03-22 13:53    [from the cache]
©2003-2014 Jasper Spaans. Advertise on this site