lkml.org 
[lkml]   [1999]   [Sep]   [10]   [last100]   RSS Feed
Views: [wrap][no wrap]   [headers]  [forward] 
 
Messages in this thread
    /
    From
    SubjectLockups - lost interrupt
    Date
    I've been having some lockups on numerous version of the 2.2 series
    (10,11,12) in both SMP and non-SMP mode.

    Usually the machine is just locked up hard (alt-sys-req does not work).

    This last time though, some scsi timeouts, ide "lost interrupt" messages,
    and ethernet timeouts were showing up on the screen. I still could not do
    anything with alt-sys-req.

    When an IDE timeout occurred the IDE drive showed some activity followed by
    the "hda lost interrupt" message.

    It looks like the system was losing ALL interrupts which would also explain
    why the keyboard wasn't working.

    Does anybody have any idea what could be causing this? Is this a bad
    motherboard? CPU?

    ________________________________________
    Michael D. Black Principal Engineer
    mblack@csi.cc 407-676-2923,x203
    http://www.csi.cc Computer Science Innovations
    http://www.csi.cc/~mike My home page
    FAX 407-676-2355


    -
    To unsubscribe from this list: send the line "unsubscribe linux-kernel" in
    the body of a message to majordomo@vger.rutgers.edu
    Please read the FAQ at http://www.tux.org/lkml/

    \
     
     \ /
      Last update: 2005-03-22 13:53    [W:0.019 / U:0.592 seconds]
    ©2003-2016 Jasper Spaans. hosted at Digital OceanAdvertise on this site