lkml.org 
[lkml]   [1999]   [Aug]   [18]   [last100]   RSS Feed
Views: [wrap][no wrap]   [headers]  [forward] 
 
Messages in this thread
/
From
SubjectRE: Linux 2.2.12pre
Date

> If your particular distribution uses the old tools then I think there
> are only two options:
>
> 1) Complain to your distribution to get up to date so that
> they can use
> the latest kernels.
>
> 2) Do the work yourself.
>
> I don't think complaining about the latest kernel releases is a valid
> option.
>
> fwr

and therein lies the problem. the kernel is too far behind in some places.

maybe it's cause of maintainers deliberately wanting to test things out
before submitting things, but it ends being quite painful as a user trying
to integrate all the different patches.

regards,

paul jakma.

-
To unsubscribe from this list: send the line "unsubscribe linux-kernel" in
the body of a message to majordomo@vger.rutgers.edu
Please read the FAQ at http://www.tux.org/lkml/

\
 
 \ /
  Last update: 2005-03-22 13:53    [W:0.395 / U:0.140 seconds]
©2003-2014 Jasper Spaans. Advertise on this site