lkml.org 
[lkml]   [1999]   [Aug]   [11]   [last100]   RSS Feed
Views: [wrap][no wrap]   [headers]  [forward] 
 
Messages in this thread
    /
    Date
    From
    SubjectRe: Sound Doesn't Work Under 2.3.13-pre8
    Hi Jeremy.

    > Just a note that sound appears broken under 2.3.13-pre8. I have
    > an Ensoniq ES1371 using compiled-in kernel driver; it appears to
    > request it's ioport range fine, yet doesn't get an IRQ for some
    > reason (and doesn't give any messages during boot..)

    I also have an ES1371 on one of my systems, and I discovered that the
    ES1371 driver doesn't manage to register its io ports or its irq
    unless the ES1370 driver is also present. Not sure why.

    I will add that I have still not managed to get it to work, but having
    both of the above compiled in at least lets it register its ports...

    Best wishes from Riley.

    +----------------------------------------------------------------------+
    | There is something frustrating about the quality and speed of Linux |
    | development, ie., the quality is too high and the speed is too high, |
    | in other words, I can implement this XXXX feature, but I bet someone |
    | else has already done so and is just about to release their patch. |
    +----------------------------------------------------------------------+
    * ftp://ftp.MemAlpha.cx/pub/rhw/Linux
    * http://www.MemAlpha.cx/kernel.versions.html


    -
    To unsubscribe from this list: send the line "unsubscribe linux-kernel" in
    the body of a message to majordomo@vger.rutgers.edu
    Please read the FAQ at http://www.tux.org/lkml/

    \
     
     \ /
      Last update: 2005-03-22 13:53    [W:0.018 / U:0.836 seconds]
    ©2003-2016 Jasper Spaans. hosted at Digital OceanAdvertise on this site