lkml.org 
[lkml]   [1999]   [Jul]   [15]   [last100]   RSS Feed
Views: [wrap][no wrap]   [headers]  [forward] 
 
Messages in this thread
/
Date
From
SubjectRe: ping error
OK, now I'm confused.  I have a RedHat 6.0 box which doesn't exhibit
this phenomenon. My ping output follows quoted material.

On Thu, 15 Jul 1999, George wrote:

> On Thu, 15 Jul 1999, Stephen C. Tweedie wrote:
>
> >I noticed a new ping binary in the alpha updates directory for 6.0 which
> >should fix this. It's not a kernel problem.
>
> On a related note, the ping binary in the RedHat 6.0 _Intel_ updates broke
> too.
>
> 64 bytes from 208.223.154.11: icmp_seq=1785 ttl=255 time=7570.7 ms
> wrong data byte #8 should be 0x78 but was 0x71
> 71 36 8a 37 ad 32 c 0 8 9 a b c d e f 10 11 12 13 14 15 16 17 18 19
> 1a 1b 1c 1d 1e 1f
> 20 21 22 23 24 25 26 27 28 29 2a 2b 2c 2d 2e 2f
> 64 bytes from 208.223.154.11: icmp_seq=1786 ttl=255 time=6580.1 ms
> wrong data byte #8 should be 0x78 but was 0x72
> 72 36 8a 37 98 32 c 0 8 9 a b c d e f 10 11 12 13 14 15 16 17 18 19
> 1a 1b 1c 1d 1e 1f
> 20 21 22 23 24 25 26 27 28 29 2a 2b 2c 2d 2e 2f

[root@wr5z profile.d]# ping 208.223.154.11
PING 208.223.154.11 (208.223.154.11): 56 data bytes
64 bytes from 208.223.154.11: icmp_seq=0 ttl=238 time=132.8 ms
64 bytes from 208.223.154.11: icmp_seq=1 ttl=238 time=128.5 ms
64 bytes from 208.223.154.11: icmp_seq=2 ttl=238 time=131.8 ms
64 bytes from 208.223.154.11: icmp_seq=3 ttl=238 time=141.6 ms
64 bytes from 208.223.154.11: icmp_seq=4 ttl=238 time=130.7 ms
64 bytes from 208.223.154.11: icmp_seq=5 ttl=238 time=138.9 ms
64 bytes from 208.223.154.11: icmp_seq=6 ttl=238 time=133.8 ms



-
To unsubscribe from this list: send the line "unsubscribe linux-kernel" in
the body of a message to majordomo@vger.rutgers.edu
Please read the FAQ at http://www.tux.org/lkml/

\
 
 \ /
  Last update: 2005-03-22 13:53    [from the cache]
©2003-2011 Jasper Spaans