[lkml]   [1999]   [Jun]   [29]   [last100]   RSS Feed
Views: [wrap][no wrap]   [headers]  [forward] 
Messages in this thread
    SubjectRe: Problem with c-qcam
    > I can open the latest version of vic
    > (
    > ioctl VIDIOCGMBUF: Invalid argument
    > mmap: Invalid argument
    > V4l: device has no mmap support
    > ioctl VIDIOCMCAPTURE even: Invalid argument
    > ioctl VIDIOCMCAPTURE odd: Invalid argument
    > ioctl VIDIOCSYNC: Invalid argument

    The vic people only support cards that support mmap. Vic needs fixing


    To unsubscribe from this list: send the line "unsubscribe linux-kernel" in
    the body of a message to
    Please read the FAQ at

     \ /
      Last update: 2005-03-22 13:52    [W:0.017 / U:255.864 seconds]
    ©2003-2016 Jasper Spaans. hosted at Digital OceanAdvertise on this site