lkml.org 
[lkml]   [1999]   [May]   [23]   [last100]   RSS Feed
Views: [wrap][no wrap]   [headers]  [forward] 
 
Messages in this thread
    /
    Date
    From
    SubjectRe: nfssvc in RH 6
    Hi there.

    >>> Under Red Hat 6, I keep getting "nfssvc not implemented" while
    >>> trying to load rpc.nfsd under 2.2.9. rpc.nfsd doesn't load. I
    >>> have an export set. 2.2.9 and nfs work fine in Slackware. I've
    >>> tried compiling with/without kernel nfsd, with/without autofs.

    >>> Have I missed something here?

    >> I'm running RH6.0 on my system and nfs is working fine under
    >> both the 2.2.5-15 kernel supplied with it and under a 2.2.8
    >> kernel I compiled specifically for it. I haven't tried under
    >> 2.2.9 yet though...

    > I have gotten the error message as well. Not certain what causes
    > it or how to resolve it. I posted it a month or so ago and got
    > no responses.

    I've now upgraded my RH 6.0 systems to kernel 2.2.9 and I am now
    experiencing the same problem, which I wasn't experiencing with 2.2.8
    so I have to assume that it's something in the 2.2.8 => 2.2.9 patch
    that's causing it...

    Best wishes from Riley.

    +----------------------------------------------------------------------+
    | There is something frustrating about the quality and speed of Linux |
    | development, ie., the quality is too high and the speed is too high, |
    | in other words, I can implement this XXXX feature, but I bet someone |
    | else has already done so and is just about to release their patch. |
    +----------------------------------------------------------------------+
    * ftp://ftp.MemAlpha.cx/pub/rhw/Linux
    * http://www.MemAlpha.cx/kernel.versions.html


    -
    To unsubscribe from this list: send the line "unsubscribe linux-kernel" in
    the body of a message to majordomo@vger.rutgers.edu
    Please read the FAQ at http://www.tux.org/lkml/

    \
     
     \ /
      Last update: 2005-03-22 13:51    [W:0.023 / U:32.588 seconds]
    ©2003-2016 Jasper Spaans. hosted at Digital OceanAdvertise on this site