[lkml]   [1999]   [Apr]   [2]   [last100]   RSS Feed
Views: [wrap][no wrap]   [headers]  [forward] 
Messages in this thread
SubjectFAQ: Re: Can't use my pararell port /dev/lp1 -can't print 2.2.5
On Fri, 2 Apr 1999 wrote:

>trying to access parport:
>bash: /dev/lp1: Operation not supported by device
>it make modules to load, but parport_pc doesn't load.

echo alias parport_lowlevel parport_pc >>/etc/conf.modules

>If I change rows in /lib/modules/2.2.5/modules.dep makeing lp depend on
>parport_pc then it says: /dev/lp1: device is not configured,

Change in /etc/printcap from /dev/lp1 to /dev/lp0

>It doesn't matter if kerneld is running or not. It is the same story.

kerneld _must_ not run because it's not needed anymore with 2.2.x.

>I only have one printer and only one parport. It's lp1 (0x378).

Now it's lp0 (0x378) ;).

Andrea Arcangeli

To unsubscribe from this list: send the line "unsubscribe linux-kernel" in
the body of a message to
Please read the FAQ at

 \ /
  Last update: 2005-03-22 13:51    [from the cache]
©2003-2014 Jasper Spaans. hosted at Digital Ocean