lkml.org 
[lkml]   [1999]   [Mar]   [31]   [last100]   RSS Feed
Views: [wrap][no wrap]   [headers]  [forward] 
 
Messages in this thread
/
Date
From
Subjectscsi prob
Hello,
I have an Adaptec AHA-152x SCSI controller and, I compiled the
driver and during boot it seems to initialize correctly:

aha152x: processing commandline: ok
aha152x: BIOS test: passed, detected 1 controller(s)
aha152x0: vital data: PORTBASE=0x340, IRQ=9, SCSI ID=7,
reconnect=enabled, parit
y=enabled, synchronous=disabled, delay=100, extended
translation=disabled
aha152x: trying software interrupt, ok.
scsi0 : Adaptec 152x SCSI driver; $Revision: 1.7 $
scsi : 1 host.
Vendor: SAF Model: CD-R4012 Rev: 6.0G
Type: CD-ROM ANSI SCSI revision: 02
Detected scsi CD-ROM sr0 at scsi0, channel 0, id 6, lun 0
scsi : detected 1 SCSI cdrom total.

but When i try to mount /dev/scd0, my SCSI CD-ROM, my box gives me the
message:

scsi: aborting command due to timeout: pid26, scsi0, channel 0, id 6,
lun 0 read (10) 00 00 00 00 01 00
aga152x: abort() SCpnt = 0xc031bc00
QUEUE STATUS:
issue_dc
current_sc
none
disconnect_sc
enables interupts (ENEBLEDI)

- and then dies.
- on windows it works okay.. so it cant be a cable problem.

can you please help me?





-
To unsubscribe from this list: send the line "unsubscribe linux-kernel" in
the body of a message to majordomo@vger.rutgers.edu
Please read the FAQ at http://www.tux.org/lkml/

\
 
 \ /
  Last update: 2005-03-22 13:51    [W:0.087 / U:0.404 seconds]
©2003-2014 Jasper Spaans. Advertise on this site