lkml.org 
[lkml]   [1999]   [Mar]   [24]   [last100]   RSS Feed
Views: [wrap][no wrap]   [headers]  [forward] 
 
Messages in this thread
/
From
SubjectRe: SMBfs problems
Date
Nils Rennebarth enscribed thusly:
> On Wed, Mar 24, 1999 at 12:09:01PM -0600, Matthew Vanecek wrote:
> > I've also had similar problems, using kernel 2.2.x/samba 2.0.2,
> > connecting to NT 4.0sp4 WS. Usually, I get an IO error, or something
> > similar, which according to the docs was attributed to a keepalive
> > error.

> The bug is in the smbmount program. Workaround: Use an environment variable
> to store the password. Or wait till the next release of smbmount.

That's fixed in the smbmount program from Samba 2.0.3. Or at
least it's suppose to be fixed and it tests out correctly. If it's
not, please get back with me...

> Nils
>
> --
> Plug-and-Play is really nice, unfortunately it only works 50% of the time.
> To be specific the "Plug" almost always works. --unknown source

Mike
--
Michael H. Warfield | (770) 985-6132 | mhw@WittsEnd.com
(The Mad Wizard) | (770) 925-8248 | http://www.wittsend.com/mhw/
NIC whois: MHW9 | An optimist believes we live in the best of all
PGP Key: 0xDF1DD471 | possible worlds. A pessimist is sure of it!

-
To unsubscribe from this list: send the line "unsubscribe linux-kernel" in
the body of a message to majordomo@vger.rutgers.edu
Please read the FAQ at http://www.tux.org/lkml/

\
 
 \ /
  Last update: 2005-03-22 13:51    [from the cache]
©2003-2014 Jasper Spaans. Advertise on this site