[lkml]   [1999]   [Feb]   [22]   [last100]   RSS Feed
Views: [wrap][no wrap]   [headers]  [forward] 
Messages in this thread
SubjectRe: Using 2.2.x modules with 2.0.x?

On Mon, 22 Feb 1999, Mike A. Harris wrote:

> Forgive me if this is a completely retarded thought, however...
> I'm wondering if it is at all possible to individually compile
> any modules at all from 2.2.x and insmod them into a running
> 2.0.36 kernel?

Could you pass me the stuff you are using?

> I'm wanting to use the fm tuner drivers just to fiddle around a
> bit, and I was too lazy to go try and find 2.0 patches. ;o)
> So the question entered my mind. I know that many things have
> changed from 2.0 to 2.2, but I'm assuming that it is possible
> that some modules may survive, and possibly run on older kernels
> depending on one's fiddling abilities. Is there too much sugar
> in my tea?

I don't think that it's sugar. Acid - maybe, but...

To unsubscribe from this list: send the line "unsubscribe linux-kernel" in
the body of a message to
Please read the FAQ at

 \ /
  Last update: 2005-03-22 13:50    [from the cache]
©2003-2014 Jasper Spaans. hosted at Digital Ocean