[lkml]   [1999]   [Feb]   [22]   [last100]   RSS Feed
Views: [wrap][no wrap]   [headers]  [forward] 
Messages in this thread
SubjectThe Shadow Password Conundrum
Okay, step by step.

1) In order to use 2.2.x, I have to update a plethora of system

2) Among them, the ones included in util-linux (including login, passwd
and others).

3) The util-linux README (newest version) says it doesn't support shadow
paswords! (Using /etc/passwd is not acceptable for me.)

4) I could install, over util-linux, the Shadow Password Suite found at

but is it safe? There's a July 98 version deemed stable, and a December
98 version deemed "development". None of them ever mentions kernel 2.2
or the newest version of util-linux.

What do I do?

And what's the reasoning behind not supporting shadow passwords in

Thanx 4 listening,
___THE___ One man alone cannot fight the future. USE LINUX!
\ \ / / _______________________________________________
\ V / |Juan Carlos Castro y Castro |
\ / | |
/ \ |Linuxeiro, alvinegro, X-Phile e Carioca Folgado|
/ ^ \ |Diretor de Informática e Eventos Sobrenaturais |
/ / \ \ |da E-RACE CORPORATION |
~~~ ~~~ -----------------------------------------------
To unsubscribe from this list: send the line "unsubscribe linux-kernel" in
the body of a message to
Please read the FAQ at

 \ /
  Last update: 2005-03-22 13:50    [from the cache]
©2003-2014 Jasper Spaans. hosted at Digital Ocean