[lkml]   [1999]   [Dec]   [5]   [last100]   RSS Feed
Views: [wrap][no wrap]   [headers]  [forward] 
Messages in this thread
    SubjectRe: over 5Gb missing from a 13.5Gb disk

    On Sun, 5 Dec 1999, Wichert Akkerman wrote:

    > Previously Khimenko Victor wrote:
    > > You gave way not enough information to gave you wise answer (what version of
    > > kernel you are using, what motherboard, what version of hdparm, etc, etc).
    > Kernel: 2.2.14pre11. hdparm version 3.6. Motherboard is an Intel SE440BX.
    All parts looks like recent enough to handle task... BTW how disk is set
    in BIOS ? I'm using plain "Auto" setting there.

    > > Try to do the following:
    > >
    > > # dd if=/dev/zero of=/dev/hda bs=512 count=1
    > >
    > > Then reboot. This way you'll destroy partition table completely and kernel
    > > will not try to use it to determine size of disk.
    > Already tried that, it doesn't help. That was actually the very first
    > thing I tried..
    Try to use cfdisk and use -c, -h, -s to give it correct information about
    your disk. The trick is to get correct partition table once... Sometimes
    cfdisk can do it while fdisk can not...

    To unsubscribe from this list: send the line "unsubscribe linux-kernel" in
    the body of a message to
    Please read the FAQ at

     \ /
      Last update: 2005-03-22 13:55    [W:0.018 / U:17.284 seconds]
    ©2003-2016 Jasper Spaans. hosted at Digital OceanAdvertise on this site