[lkml]   [1999]   [Dec]   [3]   [last100]   RSS Feed
Views: [wrap][no wrap]   [headers]  [forward] 
Messages in this thread
SubjectRe: Some patches to compile 2.3.30pre3
> This is wrong -- read_lock must be a private variable for that driver (it
> used to be a macro, but is now an inline function to help catch certain
> bugs in code using spinlocks). Could you rename it to something else (say
> pc110_lock) everywhere within that driver?

I've fixed it properly and sent Linus a patch.

To unsubscribe from this list: send the line "unsubscribe linux-kernel" in
the body of a message to
Please read the FAQ at

 \ /
  Last update: 2005-03-22 13:55    [W:0.056 / U:4.116 seconds]
©2003-2018 Jasper Spaans|hosted at Digital Ocean and TransIP|Read the blog|Advertise on this site